Opened 9 years ago

Closed 9 years ago

#1173 closed defect (fixed)

Segmentation Fault

Reported by: faccione Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

3760 to 3764 included, 3759 works perfectly.

Issue Description

Segmentation fault after a couple of seconds after the startup

user@server:/usr/local/bin# oscam.3764 -d256
Warning: keyword 'ecmcache' in reader section not recognized
Warning: keyword 'ecmcache' in reader section not recognized
Warning: keyword 'ecmcache' in reader section not recognized
Segmentation fault

When the issue occurs

Startup sequence

How the issue is reproducable

a users pointing to the same card using the same Nline in two different CCcam clients. User on Oscam setup as UNIQUE=0

Attachments (1)

oscam.log (8.4 KB) - added by faccione 9 years ago.
Oscam log

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by faccione

Attachment: oscam.log added

Oscam log

comment:1 Changed 9 years ago by Deas

Resolution: fixed
Status: newclosed

please test with latest version, please don´t open tickets for segfaults. use forum instead!

Note: See TracTickets for help on using tickets.