Opened 9 years ago

Closed 9 years ago

#1357 closed defect (fixed)

Segmentation fault few seconds after starting

Reported by: agecanonixeg Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

<4092>

Issue Description

<segmentation fault>

When the issue occurs

<18 readers = 15 CCcam + 2 newcamd + 1 card reader in oscam.server
and 16 users in oscam.user. Dvbapi enabled, CCcam enabled, webif
enabled, monitor enabled, and anticasc enabled.>

How the issue is reproducable

<allways>

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Attachments (1)

log.txt (2.0 KB) - added by agecanonixeg 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by agecanonixeg

Attachment: log.txt added

comment:1 Changed 9 years ago by agecanonixeg

No more "segmentation fault" at starting with 4093 thx alno.
Ticket 1346 on webinterface still active, sorry for this.

comment:2 Changed 9 years ago by agecanonixeg

Still some crashs after half an hour and some zapping on other channels,
i am back to 4066 the last release with no "segmentation faults" for my config.

comment:3 Changed 9 years ago by agecanonixeg

No crashes with 4100.
solved
closed for me

Last edited 9 years ago by agecanonixeg (previous) (diff)

comment:4 Changed 9 years ago by Deas

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.