Opened 9 years ago

Closed 9 years ago

#1508 closed defect (fixed)

#4494 could not detect api version after oscam start (DVB_api)

Reported by: netguru Owned by:
Priority: blocker Component: DVBApi
Severity: high Keywords:
Cc: Sensitive: yes

Description

Revision

4494

Issue Description

DVB:api does not start

When the issue occurs

starting oscam

How the issue is reproducable

see above

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Change History (2)

comment:1 Changed 9 years ago by ngc1927

Yes same here with ipbox-pmt

...
2011/01/16 20:11:21 2989B208 s init for all local cards done
2011/01/16 20:11:21 2989B208 s anti cascading disabled
2011/01/16 20:11:21 2D1234E8 c plain dvbapi-client granted (dummy, au(auto)=0)
2011/01/16 20:11:21 2D1234E8 c stapi: 5 entries read from oscam.dvbapi
2011/01/16 20:11:21 2D1234E8 c stapi: could not detect api version
...

comment:2 Changed 9 years ago by ngc1927

Resolution: fixed
Status: newclosed

Fixed in 4495

Note: See TracTickets for help on using tickets.