Opened 9 years ago

Closed 9 years ago

#1516 closed defect (worksforme)

ipbox panic digiturk 7e stapi

Reported by: pooyair Owned by: pooyair
Priority: blocker Component: Protocol - CCCam
Severity: medium Keywords:
Cc: schlocke Sensitive: no

Description

Revision

4514

Issue Description

ipbox will panic after 30 second in digiturk Eutelsat W3a(7e) with ipbox,and the box will panic(restart), this prolem also happened when to scan chanel in these times on 7e.
the log's revision that i upload is 4478 and i checek and with the latest (4514) also panic happened,
this panic just happened with original stapi image (dgs) and with enigma2 image and oscam not happened

When the issue occurs

monthly.

How the issue is reproducable

i think maybe with ignore some fake caid i try these fake id but not fix:
I: 0D03:00C000 #Digiturk (Old) (7E)[oPos]
I: 0D03:00C400 #Digiturk (Old) (7E)

also i expierienced that ignore in oscam.dvbapi not ignore caid completely and not work well because i ignore a caid and a provider but when go to that channel it would zap and decode

oscam.dvbapi
P: 0664
P: 0D00
...

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Attachments (2)

oscam d255.log (71.1 KB) - added by pooyair 9 years ago.
oscam d8.log (9.5 KB) - added by pooyair 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by pooyair

Attachment: oscam d255.log added

Changed 9 years ago by pooyair

Attachment: oscam d8.log added

comment:1 Changed 9 years ago by pooyair

after about a weeks this panic will be ok and next month panic happened
also i should add digiturk use caid 0664 for hd channels and with caid 0d00 i can just zap sd Channel
all other package work well with oscam thanks _network and all of the nice people in oscam teams

Last edited 9 years ago by pooyair (previous) (diff)

comment:2 Changed 9 years ago by pooyair

Summary: ipbox panic digiturk 7eipbox panic digiturk 7e stapi

comment:3 Changed 9 years ago by pooyair

Owner: changed from _network to pooyair

this panic fix in new images in 13554 and latest

comment:4 Changed 9 years ago by pooyair

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.