Opened 9 years ago

Closed 9 years ago

#1618 closed defect (fixed)

DRE for Platforma v15 dead

Reported by: satfox Owned by:
Priority: blocker Component: Card support
Severity: high Keywords: DRECAM
Cc: Sensitive: no

Description

Revision

latest

Issue Description

Platforma does not work anymore on oscam, but card is work fine with DRECAM hardware.

When the issue occurs

Always

How the issue is reproducable

very simple, just run and see.

Change History (11)

comment:1 Changed 9 years ago by pooyair

Resolution: wontfix
Status: newclosed

comment:2 Changed 9 years ago by pooyair

Resolution: wontfix
Status: closedreopened

comment:3 Changed 9 years ago by pooyair

please upload your log and reopen the ticket
this topic could discuss in the forums
tnx

Last edited 9 years ago by pooyair (previous) (diff)

comment:4 Changed 9 years ago by pooyair

Resolution: wontfix
Status: reopenedclosed

comment:5 Changed 9 years ago by pooyair

also check your config if u use cccam & cccmaxhops=0 in your oscam.server then cccam will be disabale since 4 feb

comment:6 Changed 9 years ago by satfox

the issue unrelated to cccam, it's pure oscam dre softcam reader issue.

Last edited 9 years ago by satfox (previous) (diff)

comment:7 Changed 9 years ago by satfox

Resolution: wontfix
Status: closedreopened

comment:9 Changed 9 years ago by BigGyros

User igors20 added a pdf file with ready code inside. Hope this will help.

http://www.streamboard.tv/wbb2/thread.php?threadid=31124&threadview=1&hilight=&hilightuser=0#post371003

comment:10 Changed 9 years ago by pooyair

fixed in 4686

comment:11 Changed 9 years ago by pooyair

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.