Opened 8 years ago

Closed 8 years ago

#1894 closed defect (fixed)

build #5318 "sending pincode to card" appears in the conax entitlement info

Reported by: docmarius Owned by:
Priority: minor Component: General
Severity: low Keywords:
Cc: Sensitive: no

Description

unstable_svn build #5318

"sending pincode to card" appears in the conax entitlement info. Shouldn't this be in the debug info?

On every pin code sending

access an pin code protected service

Attachments (1)

reader-conax.c.diff (101 bytes) - added by docmarius 8 years ago.
Diff file for change

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by docmarius

Sorry for misformatting the ticket...

comment:2 in reply to:  description Changed 8 years ago by docmarius

Revision

unstable_svn build #5318

Issue Description

"sending pincode to card" appears in the conax entitlement info. Shouldn't this be in the debug info?

When the issue occurs

On every pin code sending

How the issue is reproducable

access an pin code protected service

Changed 8 years ago by docmarius

Attachment: reader-conax.c.diff added

Diff file for change

comment:3 Changed 8 years ago by docmarius

Solution could be as simple as replacing
cs_ri_log(reader, "sending pincode to card");
in file reader-conax.c with
cs_log("sending pincode to card");

(I attached the diff file).

comment:4 Changed 8 years ago by Admin

Resolution: fixed
Status: newclosed

Fixed in r5359.

Note: See TracTickets for help on using tickets.