Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1917 closed defect (invalid)

anticascading big problme..

Reported by: senkron24 Owned by: beyin
Priority: major Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

<5353 and test with 5361 >

Issue Description

<wee have a problem when aktive anticascading then send only fake ecm wee canot canhe to ban option and fake ecm send to one user from my local ip dm500 from dockstar dm500 use mgcamd only one user my config



oscam conf


[global]

usrfile = /var/log/user.log
logfile = /var/log/oscam.log
disableuserfile = 0
clienttimeout = 10000
clientmaxidle = 1200
failbantime = 15
failbancount = 6
cachedelay = 250
nice = -20
serialreadertimeout = 2500
maxlogsize = 2000
waitforcards = 0
saveinithistory = 1
readerrestartseconds = 15
lb_mode = 1
lb_save = 100
lb_nfb_readers = 3
lb_reopen_seconds = 500
lb_savepath =

resolvegethostbyname = 1

[anticasc]

enabled = 1
numusers = 1
penalty = 3
aclogfile = ./oscam_ac.log


user conf

[account]

user = dm500
pwd = dm500
group = 5
uniq = 2
monlevel = 0
services = orgcw
caid = 0D00
ident = 0D00:0000C0,0000C4,0000C8,0000CC
suppresscmd08 = 1
cccmaxhops = 1
cccreshare = 1
cccignorereshare = 1
cccstealth = 1
failban = 2
numusers = 1
penalty = 2


When the issue occurs

<Please fill in>

How the issue is reproducable

<Please fill in>

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Attachments (1)

log -8 fake.txt (39.0 KB) - added by senkron24 9 years ago.

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by senkron24

Attachment: log -8 fake.txt added

comment:1 Changed 9 years ago by beyin

senkron24 anticascading actıgın zaman userler cogalıp oscam devre dısımı kalıyor..

comment:2 Changed 9 years ago by beyin

senkron24 anticascading actıgın zaman userler cogalıp oscam devre dısımı kalıyor..

comment:3 Changed 9 years ago by beyin

Owner: set to beyin
Status: newassigned

comment:4 Changed 9 years ago by beyin

Status: assignednew

comment:5 Changed 9 years ago by beyin

Resolution: invalid
Status: newclosed

comment:6 Changed 9 years ago by senkron24

hayır userler çoğalmıyor
durup duruken tek kulanıcı da olsa anticascading facke ecm çeviriyor hep fake gönderiyor local ağda dm500 denedim aynı

comment:7 Changed 9 years ago by Deas

ONLY ENGLISH HERE!!!

comment:8 Changed 9 years ago by beyin

give them a try this way

[account]

user = dm500
pwd = dm500
group = 5
uniq = 2
monlevel = 0
services = orgcw
caid = 0D00
ident = 0D00:0000C0,0000C4,0000C8,0000CC
suppresscmd08 = 1
cccmaxhops = 1
cccreshare = 1
cccignorereshare = 1
cccstealth = 1
failban = 2
numusers = 1
penalty = 0

Last edited 9 years ago by beyin (previous) (diff)
Note: See TracTickets for help on using tickets.