Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1927 closed defect (invalid)

From SVN 5361 libc error on DM500

Reported by: szili_boy Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

SVN 5361 upwards

Issue Description

OSCam doesn't start, in telnet gives following error:
oscam: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by oscam)

When the issue occurs

Starting OSCam

How the issue is reproducable

At every start of OSCam

<Don't forget to ATTACH (not post here) a log file of oscam in debug mode (start oscam with -d255)!>

Change History (4)

comment:1 Changed 9 years ago by BurnMasterRecords

You have to use ppc.old binarys / toolchain.

comment:2 Changed 9 years ago by BurnMasterRecords

Resolution: invalid
Status: newclosed

comment:3 Changed 9 years ago by szili_boy

Thanks for the info. I don't have much time these days to follow the development.

comment:4 Changed 9 years ago by Deas

then use forum for questions and don't open a ticket!

Note: See TracTickets for help on using tickets.