Opened 8 years ago

Closed 8 years ago

#1969 closed defect (fixed)

error in oscam-config.c

Reported by: ruggeroquargentan1 Owned by:
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

< > 5000 >

Issue Description

< problem compiling in freebsd >

When the issue occurs

< compiling oscam in freebsd>

How the issue is reproducable

< compiling oscam in freebsd does not compile .
in oscam-config.c all the conditional compile to MAC_OS_X must be referred to OS_FREEBSD also .>

thank

Change History (3)

comment:1 Changed 8 years ago by ruggeroquargentan1

Component: Please fill inGeneral
Priority: Please fill inblocker
Severity: Please fill inhigh

comment:2 in reply to:  1 Changed 8 years ago by ruggeroquargentan1

Replying to ruggeroquargentan1:

solved , thanks

comment:3 Changed 8 years ago by alno

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.