Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2388 closed defect (worksforme)

Oscam complete crash

Reported by: DimitarCC Owned by: corsair
Priority: blocker Component: General
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

6357 - mips

Issue Description

after start Oscam constantly restart in a loop and nothing works

When the issue occurs

Always

How the issue is reproducable

just start it on mips

there is no meaningful log since it is constantly overwritten by oscam

Change History (8)

comment:1 Changed 8 years ago by Deas

Resolution: invalid
Status: newclosed

oscam itself won´t restart when it crashes - there must be a script. so disable this script. and if possible follow the information provided here (http://www.streamboard.tv/wbb2/thread.php?threadid=30975) to get a log. without a log it is very hard to fix it. you can also start oscam with a minimum config to see if it is running. and then add users, readers, etc. so there is a lot you can do before posting her "just start it on mips". if you manage to get a debug log as requested in the thread please post it in the thread.

comment:2 Changed 8 years ago by john_28

Resolution: invalid
Status: closedreopened

Confirm the author , this problem start with last rev (6357) , Before that (6356) works fine , The change in module-datastruct-llist.c or oscam.c might be reconsider (since i exclude other parts , to define which part is the cause , And no change , So Those 2 module are sucpicous in that rev)
Regards.

comment:3 Changed 8 years ago by john_28

Owner: set to corsair
Status: reopenednew

comment:4 Changed 8 years ago by BurnMasterRecords

Resolution: worksforme
Status: newclosed

I cant confirm this.
This Build works without any problems.

comment:5 Changed 8 years ago by Deas

if you want to know how a valid log for this problem looks like: http://www.streamboard.tv/wbb2/thread.php?postid=404658#post404658

comment:6 Changed 8 years ago by DimitarCC

6358 works with no problem! 6357 not!

comment:7 Changed 8 years ago by Deas

that correct - but without a debug log as described here (http://www.streamboard.tv/wbb2/thread.php?threadid=30975) your ticket is USELESS! "just start on mips" is NOT a log. don´t reply to this ticket - just accept it or discuss in sb forum if you like.

comment:8 Changed 8 years ago by DimitarCC

Fine! I will not report more issues! Not everybody have a chance to deep debug oscam and put useless logs! Good luck! Seem you dont want any help! And anyway ticket is close!

Last edited 8 years ago by DimitarCC (previous) (diff)
Note: See TracTickets for help on using tickets.