Opened 8 years ago

Closed 8 years ago

#2474 closed defect (worksforme)

entitlements check error "version 1.20-unstable_svn, build #6573 (x86_64-pc-linux)"

Reported by: copyleft Owned by:
Priority: blocker Component: Card support
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

<1.20-unstable_svn, build #6573 (x86_64-pc-linux)>

Issue Description

<i am getting "entitlements check failed on reader" errors with Oscam version "1.20-unstable_svn, build #6573 (x86_64-pc-linux)" and HDplus card and Oscam is not working.
The entitelments are OK and card is been read correctly with older Oscam versions.

Are there any known issues?>

When the issue occurs

<Please fill in>

How the issue is reproducable

<Please fill in>

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Change History (1)

comment:1 Changed 8 years ago by Deas

Resolution: worksforme
Status: newclosed

many use a hd+ card with oscam. there must be a config issue. please discuss this in the forum.

Note: See TracTickets for help on using tickets.