#3002 closed defect (invalid)

Error activating card

Reported by: munnik Owned by:
Priority: trivial Component: Card support
Severity: low Keywords: Activating card
Cc: Sensitive: no

Description

Revision

OSCAM 1.20-unstable_svn build #7967

Issue Description

2012/12/15 12:28:05 E8001410 r digitenne [mouse] Error activating card.
And on the webinterface it shows ERROR (no entitlements)

When the issue occurs

Always, but I guess it started to happen after an apt-get upgrade on a Debian system (Linux stuurhut 3.7.0-amd64 #1 SMP PREEMPT Sat Dec 15 10:49:16 CET 2012 x86_64 GNU/Linux) a couple of days ago. I'm running wheezy.

How the issue is reproducable

Restart oscam

Attachments (1)

oscam.log (3.8 KB) - added by munnik 23 months ago.
oscam.log

Download all attachments as: .zip

Change History (6)

Changed 23 months ago by munnik

oscam.log

comment:1 Changed 23 months ago by StEVE^qSR

i can´t confirm that , with #7967 and easymouse all card´s ok ... which reader do you use ??

comment:2 Changed 23 months ago by munnik

[ 2.047483] usbcore: registered new interface driver usbserial
[ 2.047501] usbcore: registered new interface driver usbserial_generic
[ 2.047510] usbserial: USB Serial support registered for generic
[ 2.048257] usbcore: registered new interface driver iuu_phoenix
[ 2.048643] usbserial: USB Serial support registered for iuu_phoenix
[ 2.048656] iuu_phoenix 5-1:1.0: iuu_phoenix converter detected
[ 2.048763] usb 5-1: iuu_phoenix converter now attached to ttyUSB0

comment:3 Changed 23 months ago by irishmist

usb smargo hub mouse readers Viaccess NDS Seca all reading 100% R 7967 u better check your hardware setup

comment:4 Changed 23 months ago by ni_hao

Regarding the comments it seems that this is not a bug but a local build error.
Please download a compiled binary in stead of compiling yourself and look if the same error occurs. Discuss further in the forum.

comment:5 Changed 23 months ago by ni_hao

  • Priority changed from blocker to trivial
  • Resolution set to invalid
  • Severity changed from high to low
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.