Opened 18 months ago

Closed 9 months ago

#3330 closed defect (worksforme)

disable reader defect (CCcam reader)

Reported by: TGFS Owned by:
Priority: major Component: Reader
Severity: high Keywords:
Cc: Sensitive: no

Description

Revision

OSCAM 1.20-unstable_svn build r8658

Issue Description

If i disable a reader example myreader1 i see in the log that i still can watch tv by this reader if it is disabled.

When the issue occurs

when i disable a reader it stays online in the background so i can disable it but can still wacht tv by this reader.

How the issue is reproducable

i have to delete the reader

I can't find anything in the logging

<Don't forget to ATTACH (NOT post here as text) a log file of oscam in debug mode (start oscam with -d255) and to remove the brackets around the fields! Otherwise, your ticket will be closed as you seem to be unable to read.>

Change History (2)

comment:1 Changed 18 months ago by Admin

I can't find anything in the logging

Bad for you but maybe we can find something and also bad for you that you seem be unable to read...
With the current information given, there won't be anything fixed here as this is for sure not a problem that is easy to reproduce (I doesn't happen on my end). You also don't mention your config (especially what kind of reader it is).

comment:2 Changed 9 months ago by gismo2004

  • Resolution set to worksforme
  • Status changed from new to closed

can not reproduce it!

Note: See TracTickets for help on using tickets.